Nagłe dragania całej budy i "buczenie" silnika.

Masz problem że swoim VelSatisem?
zieszy
Forumowicz
Posty: 10
Rejestracja: 14 maja 2021, 16:45
Skąd: Kraków
Rok: 2006
Silnik: 2.0T
Podziękował;: 1 raz
Otrzymał podziękowań: 0

Nagłe dragania całej budy i "buczenie" silnika.

Post autor: zieszy » 27 gru 2021, 11:10

Witam ponownie i bardzo serdecznie :).
Dziś rano przy sporym mrozie odpaliłem mój piękny samochód (2.0T + LPG). Chodził sobie na wolnych obrotach, a ja go odśnieżałem i wszystko było ok. Złapał trochę temperatur (przełączył się na gaz) i chciałem ruszyć. Jak tylko dotknąłem pedał gazu (1500rpm) i samochód zaczął się poruszać od razu zrobiło się w nim bardzo głośno (silnik "buczał") i wszystko zaczęło się trząść - tapicerka skrzypiała, na fotelu i kierownicy czułem jakby mi ktoś masaż załączył....
Wyczuwalne były drgania na środkowym tunelu przy schowku, natomiast pod dotykiem nie czułem drgań na górnej części tapicerki.
Przejechałem tylko na sąsiednie stanowisko parkowania. Na "N" i "P" jest tak samo, więc raczej wykluczam skrzynię...
Wcześniej czasem zdarzało się "klekotanie" na zimnym - podejrzewam koło zmiennych faz rozrządu, ale to nie powodowało żadnych drgań ani nic nie było słychać w środku, tylko na zewnątrz.
Co mogło tak nagle się stać? Poduszki silnika? Coś w samym silniku?
Jak go podotykałem to wydaje mi się, że trochę draga pompa wspomagania, ale już na jej uchwycie żadnych drgań nie wyczułem. Olej we wspomaganiu jest.
W zeszłym tygodniu wymieniłem dolną poduszkę pod skrzynią, w tym przymierzałem się do wymiany łącznika od strony rozrządu.
Za wszelki pomysły z góry dziękuję.
I jeszcze prośba o polecenie jakiegoś warsztatu w Krakowie. Do kilku dzwoniłem i nie za bardzo chcą się podjąć naprawy tego modelu....

VelMaciek
Forumowicz
Posty: 67
Rejestracja: 20 wrz 2018, 17:19
Skąd: Wawiak
Rok: 2006
Silnik: 2.0T
Drugie auto: Vel Satis 3.5 2005
Podziękował;: 5 razy
Otrzymał podziękowań: 2 razy

Re: Nagłe dragania całej budy i "buczenie" silnika.

Post autor: VelMaciek » 27 gru 2021, 19:24

Mało informacji. Wibracje wibracjami. Czy są błędy na desce? Czy masz moduł obd2 +pyclip ?
Szarpanie może pochodzić z cewek ale w Sagem 3000 będzie check na desce.
Szarpanie może pochodzić z przestawionego rozrządu też będzie check.
Szarpanie może pochodzić z uszkodzonego koła pasowego też będzie check lub wyskoczy razem z rozrządem(przypadłość rodziny f4r).
Uszkodzone może być koło masowe ze sprzęgłem w PK6 lub konwerter SU1(raczej błąd wywali na desce w obu przypadkach).
Może turbina nie miała smarowania i ebła przy obciążeniu (błąd by był przy różnicy doładowań).
Poduszki silnika od strony rozrządu masz dwie, może ta olejowa siadła i niesie wibrację (ale wątpię).
Ten górny łącznik, raczej nie wpływał by na wibracje w postoju.


podejrzewam koło zmiennych faz rozrządu,
nie występuje w f4rt
"klekotanie" na zimnym
szklanki się pompują (do wymiany przy okazji robienia głowicy~45 zł sztuka)

Ciężko Ci pomóc na odległość, opisz coś więcej jak np. czy są błędy, kiedy był rozrząd robiony, czy sprawdzałeś temperaturę zamarzania płynu przed zimą, kiedy zmieniałeś olej?

Serwisu Reno to i w warszawie bym Ci nie polecił. Jest jeden gość na yt @remontIdealny pytanie czy aż taki specjalista jest Ci potrzebny

zieszy
Forumowicz
Posty: 10
Rejestracja: 14 maja 2021, 16:45
Skąd: Kraków
Rok: 2006
Silnik: 2.0T
Podziękował;: 1 raz
Otrzymał podziękowań: 0

Re: Nagłe dragania całej budy i "buczenie" silnika.

Post autor: zieszy » 29 gru 2021, 09:01

Mróz trochę zelżał, więc wibracje mniejsze, ale cały czas silnik chodzi głośno szczególnie w zakresie od 2 do 3 tyś obrotów....
Na niskich obrotach wydaje się, że jest ok, więc raczej cewki bym wykluczył. Błędów na desce nie ma żadnych, check nie świeci.
Olej zmieniany w lipcu (Elf 900 5W50), stan w górnej części bagnetu, rozrząd jakieś 40tyś temu (poprzedni właściciel).
nie występuje w f4rt
A to:
https://allegro.pl/oferta/renault-laguna-iii-scenic-2-0-rozrzad-kolo-pompa-10453537082 ??
Szarpanie może pochodzić z uszkodzonego koła pasowego
Ono jest z tłumikiem drgań, prawda? Wydaje się ciekawe trop. Spróbuję poobserwować pasek (bo samego koła chyba nie widać od góry i trzeba kanał/podnośnik?)

Mam ELM-327 po kablu i DDT4ALL. PyClipa mogę dociągnąć, ale on jest na androida, więc ELMA powinienem mieć po Bluetooth? Jakich parametrów w nim szukać?

VelMaciek
Forumowicz
Posty: 67
Rejestracja: 20 wrz 2018, 17:19
Skąd: Wawiak
Rok: 2006
Silnik: 2.0T
Drugie auto: Vel Satis 3.5 2005
Podziękował;: 5 razy
Otrzymał podziękowań: 2 razy

Re: Nagłe dragania całej budy i "buczenie" silnika.

Post autor: VelMaciek » 29 gru 2021, 17:14

Występuje w silnikach niedoładowanych f4r, w wersji z turbo w cywilnych wersjach próżno szukać.
Ono jest z tłumikiem drgań, prawda? Wydaje się ciekawe trop. Spróbuję poobserwować pasek (bo samego koła chyba nie widać od góry i trzeba kanał/podnośnik?)
Tak to nazywają - tłumik drgań. Widoczność już zależy czy masz te wszystkie plastiki - osłony silnika itd. U mnie jest widok na całą szparę paska osprzętu.
Te koło na dole w głębi to koło pasowe. Możesz zobaczyć czy nie bije ale i tak najlepiej jest je obejrzeć od spodu, lub od wnęki koła(jest za plastikową małą osłoną).
Mam ELM-327 po kablu i DDT4ALL. PyClipa mogę dociągnąć, ale on jest na androida, więc ELMA powinienem mieć po Bluetooth? Jakich parametrów w nim szukać?
Niby do renault darmowy jest pyren ale go nigdy nie używałem. Mam pyclip + moduł bluetooth. Pyclip jest tylko do Renault, wybierasz model, telefon skanuje moduły samochodu i następnie wyświetla Ci nazwę modułu oraz cyferkę oznaczającą ilość błędów.
Ciebie by interesowały błędy z wtrysku i ze skrzyni, ale jak był niewystarczający moment obrotowy (szarpanie) to taki błąd zapisuje się również w abs. Generalnie to jest Renault, spodziewaj się niespodziewanego - tu błędy ciśnienia oleju obsługują zegary na desce :mrgreen:
DDT4ALL - jak masz to z pomocą forum wszystko o błędach też znajdziesz.

bati333
Forumowicz
Posty: 78
Rejestracja: 12 wrz 2018, 00:44
Skąd: Przeworsk
Rok: 2005
Silnik: 2.0T
Podziękował;: 2 razy
Otrzymał podziękowań: 1 raz

Re: Nagłe dragania całej budy i "buczenie" silnika.

Post autor: bati333 » 29 gru 2021, 21:48

Miałem podobnie w zasadzie w kilku przypadkach i kilku zużyciach.
1. Zawieszenie silnika/skrzyni do sprawdzenia.
2. Tak mi się zachowywało auto po tym jak się rozleciała prawa półoś (oba przeguby), ale tylko podczas jazdy rzecz jasna. Trzepało autem, że momentami strach mnie ogarniał, szczególnie na autostradzie.
3. Koło pasowe też mi się rozleciało, jednak nie na tyle, że były aż takie mocne wibracje. Koło widać od góry i jego ruchy.
4. Jak mi się zużyły cewki fabryczne Beru to wypadał zapłon i szarpał jak wściekły. Najpierw pożyczyłem od kumpla cewki, przejechałem kilkadziesiąt kilometrów i wiedziałem, że moje są do wymiany. Kupiłem Valeo z zielonymi czapkami. Ponoć trzeba unikać takich z szarymi czapkami, bo były wadliwe (nie wiem tylko jaki producent). Przy wymianie cewek warto sprawdzić kostki elektryczne, które się wpina w cewki - moje się rozleciały ze starości i temperatury. Sprawdziłbym też, czy wiązki kabli wchodzące w te kostki nie są popękane i nie ładują przebicia przy większej wilgotności - to ponoć częsty problem. U mnie też to występuje.
5. Sprawdziłbym ciśnienie oleju na wszelki wypadek, ze względu na to stukanie. Może dolne panewki są już zmęczone...? Wiadomo, że po kilku metrach sprawa byłaby oczywista, jakby nie było dobrego smarowania :-)
6. Wykręć profilaktycznie świece i zobacz w jakim są stanie, czy się nie poluzowały. U mnie dokręcam co jakiś czas. I nie jeżdżę na innych jak Eyquem F54, bo przy LPG wywalało mi checka na NGK czy innych.
7. Ostatnio poszła u mnie sonda górna, do tego brudne wtryski od benzyny. Były niewielkie drgania, ale i wyrzuciło błąd na desce.
Trochę offtop.
Sondę wymieniłem na oryginał (ciężko było dostać), a wtryski potraktowałem Datacol'em do benzyny - polecam środek, można kupić tylko w warsztatach samochodowych. Buteleczka kosztuje około 90zł.
Po przejechaniu 200km-300km tylko na benzynie (mam też oczywiście lpg) przestało szarpać przy odpalaniu i problem zniknął.

Specem nie jestem, ale moja versalka mnie próbuje zrobić nim chyba, bo się sypie ostatnio jak domy w Albanii...

zieszy
Forumowicz
Posty: 10
Rejestracja: 14 maja 2021, 16:45
Skąd: Kraków
Rok: 2006
Silnik: 2.0T
Podziękował;: 1 raz
Otrzymał podziękowań: 0

Re: Nagłe dragania całej budy i "buczenie" silnika.

Post autor: zieszy » 09 sty 2022, 19:24

Witam ponownie.
Przez długi weekend trochę pogrzebałem przy samochodzie i oto co mi wyszło:
- koło pasowe faktycznie widać dość dobrze od góry i raczej nie jest zbyt mocno zużyte. Przy mocnym przyjrzeniu się widać od czasu do czasu jakieś delikatne wyboczenie, ale to nie to co pokazują na yt, że koło cały czas drga.
- koła zmiennych faz rozrządu faktycznie w tym modelu nie ma:)
- świec póki co nie dokręcałem, ale zamówiłem nowe (nie wiem kiedy ostatnio były wymienianie), więc pewnie też coś się wyjaśni
- pyClipa nie udało mi się uruchomić, ale przeskanowałem błędy PyRen i jeden zwrócił moją szczególną uwagę. Mianowicie DF617 - Obwód przekaźnika pompy próżniowej. Zerknąłem do schematu elektrycznego i faktycznie takie ustrojstwo jest :). Przekaźnik jest w skrzynce obok akumulatora, a sterowanie nim z modułu elektronicznego układu wtrysku (na schemacie wygląda jakby był obok lub pod akumulatorem). Skoro błąd przekaźnika a nie samej pompy to chyba spróbuję "przelecieć" kable między modułem a przekaźnikiem? A może ktoś już miał taką awarię i jakieś inne są przyczyny?
- inne błędy chyba są bez związku ze sprawą (od skrzyni DF094 - faktycznie raz po odpaleniu "zgubił" pozycję lewarka, DF097, DF098, DF066 - tego nie rozumiem, jest w module ABS )
Pozdrawiam. Szymon.
PS
Zastanawia mnie do czego służy ta pompa w układzie wtryskowym?
Załączniki
pren wtrysk.png
pren wtrysk.png (186.92 KiB) Przejrzano 135 razy

ODPOWIEDZ